Sie sind hier: IT-Support / IT-Betreuer Forum
Di, 4. Oktober 2022 l 14:38

Benutzeranmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich an der Website anzumelden:

 

Kontakt  |  Hilfe

IT-Betreuer Forum

Forum » Server » Cloning
Thema ohne neue Antworten

Windows Deployment Server


Autor Nachricht
Verfasst am: 28. 09. 2011 [21:14]
hsal
Harald oder Kuno
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 25
Hat jemand bereits Erfahrungen mit dem Windows Deployment Server und der Verteilung bzw. automatischen (unattended) Installation von Windows 7 - Images über ebendiesen?
Verfasst am: 07. 10. 2011 [06:56]
hsal
Harald oder Kuno
Themenersteller
Dabei seit: 01.01.1970
Beiträge: 25
Ich habe inzwischen die Mitschrift der WDS-Fortbildung im Download-Bereich gefunden. Danke mal für die Zur-Verfügung-Stellung.

Inzwischen hab ich den WDS-Server eingerichtet, der läuft auch tadellos. Was noch nicht funktioniert, ist das verteilte System dann fertig zu konfigurieren.

Leider ist es bei meinen Tests auch gleich ein Sonderfall: Windows 7 Starter auf Netbooks, wg. Starter natürlich ohne Domänenanbindung.

Netzwerkboot funktioniert, mit sysprep vorbereitetes System capturen funktioniert, auf anderes Netbook verteilen funktioniert, aber das neue System hängt dann in einer Endlosschleife fest (Konfiguration wird beim nächsten Neustart fertiggestellt - hab ich nach sieben Neustarts nicht mehr geglaubt icon_wink.gif).

Ich hab schon mit angepasstem unattend.xml und ohne unattend.xml probiert. Ich bleibe mal dran und halte euch auf dem Laufenden - vor allem, falls ich das Problem lösen kann.